Adirondack Forum  
Rules Membership Donations and Online Store Adkhighpeaks Foundation ADKhighpeaks Forums ADKhighpeaks Wiki Disclaimer

Go Back   Adirondack Forum > General Forum Related Topics > Forum News and Discussion
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-08-2020, 03:14 PM   #41
BillyGr
Member
 
Join Date: Mar 2013
Posts: 96
Mine had been doing that error also but didn't just now (it looks like the NewSkin listing at the bottom left if that is what is meant by style).
BillyGr is offline   Reply With Quote
Old 03-09-2020, 07:02 AM   #42
Kyler
Admin
 
Join Date: Mar 2005
Location: Elizabethtown
Posts: 302
Quote:
Originally Posted by WinterWarlock View Post
Logged out and in, tried all three styles again...still the same error.
Any better now?
__________________
ADKHP Wiki
Kyler is offline   Reply With Quote
Old 03-09-2020, 07:10 AM   #43
WinterWarlock
One foot in front of the other
 
WinterWarlock's Avatar
 
Join Date: Jan 2007
Location: Schroon Lake, NY
Posts: 2,243
Quote:
Originally Posted by Kyler View Post
Any better now?
YES! It worked this morning...

Logged out and back in, and using default Blue vBulletin style
__________________
May your trails be crooked, winding, lonesome, dangerous, leading to the most amazing view. May your mountains rise into and above the clouds. Ed Abbey
WinterWarlock is offline   Reply With Quote
Old 03-10-2020, 05:30 PM   #44
Justin
Moving along
 
Join Date: May 2006
Posts: 6,629
I still seem to be having an issue trying to post a Trip Report & adding photos with my iPhone (via web browser). Every time I arrow back to my Trip Report page from my Google Photos everything that I had previously typed is deleted. That never happened before, but seems to have started around the same time we all started having these other issues. Any help or thoughts would be greatly appreciated. I’ve always enjoyed sharing my adventures on this forum, as difficult as it is compared to other social media websites. Maybe try Taptalk?
I really don’t use my computer anymore, haven’t even turned it on in months, basically just use my phone for everything, and only have problems with this website.
Justin is offline   Reply With Quote
Old 03-17-2020, 01:52 PM   #45
Kyler
Admin
 
Join Date: Mar 2005
Location: Elizabethtown
Posts: 302
Quote:
Originally Posted by Justin View Post
I still seem to be having an issue trying to post a Trip Report & adding photos with my iPhone (via web browser). Every time I arrow back to my Trip Report page from my Google Photos everything that I had previously typed is deleted. That never happened before, but seems to have started around the same time we all started having these other issues. Any help or thoughts would be greatly appreciated. Iíve always enjoyed sharing my adventures on this forum, as difficult as it is compared to other social media websites. Maybe try Taptalk?
I really donít use my computer anymore, havenít even turned it on in months, basically just use my phone for everything, and only have problems with this website.
I normally don't post from my phone, but I did a little testing. I tried both Safari and Chrome on my iPhone and didn't run into the issue of having entered data disappear when going to different sites in the browser and then going back. I also didn't have any issues when switching between apps.

I don't use Tapatalk much, so I don't know how good the usability is with that. Perhaps others can chime in there.
__________________
ADKHP Wiki
Kyler is offline   Reply With Quote
Old 03-18-2020, 02:31 PM   #46
Justin
Moving along
 
Join Date: May 2006
Posts: 6,629
Quote:
Originally Posted by Kyler View Post
I normally don't post from my phone, but I did a little testing. I tried both Safari and Chrome on my iPhone and didn't run into the issue of having entered data disappear when going to different sites in the browser and then going back. I also didn't have any issues when switching between apps.

I don't use Tapatalk much, so I don't know how good the usability is with that. Perhaps others can chime in there.
Thanks for the reply. I just tried again & seems to be working fine now.
Prolly just a virus or something.
Justin is offline   Reply With Quote
Old 03-22-2020, 09:46 AM   #47
DSettahr
ɹǝqɯǝɯ
 
DSettahr's Avatar
 
Join Date: May 2007
Posts: 4,935
I'm noticing another bug that is kind of hard to describe but I'll try. It's possibly not even a bug but it is kind of annoying.

It used to mean that any thread marked as "unread" meant that there were new posts in that thread since my last visit to the forums. Now, "unread" means exactly that- any thread that I haven't actually viewed personally, new posts since my last visit or not. It's kind of annoying, as under the old VB version posts that I wasn't really interested in would eventually become marked as "unread." Now I actually have to go and click in every single thread with new posts in it, one by one, to get them to flag as "read."

I've looked in the control panel and I can't find any options to change this so it must be a setting for everyone.

--------------------------------------------------------

On an unrelated note, can we get the limit on the number of images per post increased, both here and on ADKHighPeaks? It's absurdly low (30 here, 10 on ADKHighPeaks). It made sense 15 years ago when there were still folks on dial up but in the modern age of the internet it's kind of pointless (and frankly, annoying, since you have to split posts up into multiple sections).
DSettahr is offline   Reply With Quote
Old 03-22-2020, 11:04 AM   #48
Wldrns
Member
 
Wldrns's Avatar
 
Join Date: Nov 2004
Location: Western Adirondacks
Posts: 4,097
DS, I have noticed the same problem. It is annoying to have posts that I do not have an interest in opening always appearing until I open, read, and close every one.
__________________
"Now I see the secret of making the best person, it is to grow in the open air and to eat and sleep with the earth." -Walt Whitman
Wldrns is offline   Reply With Quote
Old 03-24-2020, 03:24 PM   #49
Zach
Last seen wandering vaguely
 
Zach's Avatar
 
Join Date: Mar 2012
Location: Orwell NY
Posts: 857
I have been having a more random situation with the marked as read system. For instance the last post on the Hiking forum by Viking on 3-20 is one that I read, but it is still showing up as unread. Also at least some of the ones I haven't read stay unread as others have described above. I guess it promotes mindfulness, since I have to actually stop and think for a second about whether I have read the last post shown on each forum, so maybe it's a good thing overall.
Zach is offline   Reply With Quote
Old 03-24-2020, 05:25 PM   #50
DSettahr
ɹǝqɯǝɯ
 
DSettahr's Avatar
 
Join Date: May 2007
Posts: 4,935
Quote:
Originally Posted by Zach View Post
I have been having a more random situation with the marked as read system. For instance the last post on the Hiking forum by Viking on 3-20 is one that I read, but it is still showing up as unread. Also at least some of the ones I haven't read stay unread as others have described above. I guess it promotes mindfulness, since I have to actually stop and think for a second about whether I have read the last post shown on each forum, so maybe it's a good thing overall.
I've been finding also that if I click through to a thread from the main page, rather than going to the sub-forum that the thread is in first and then clicking on the thread, it doesn't count the thread as "read."
DSettahr is offline   Reply With Quote
Old 03-24-2020, 07:23 PM   #51
Zach
Last seen wandering vaguely
 
Zach's Avatar
 
Join Date: Mar 2012
Location: Orwell NY
Posts: 857
Thanks for pointing that out, it hadn't occurred to me. My level of technological skill is pretty low.
Zach is offline   Reply With Quote
Old 04-09-2020, 06:33 PM   #52
DSettahr
ɹǝqɯǝɯ
 
DSettahr's Avatar
 
Join Date: May 2007
Posts: 4,935
Quote:
Originally Posted by Wldrns View Post
DS, I have noticed the same problem. It is annoying to have posts that I do not have an interest in opening always appearing until I open, read, and close every one.
I discovered today that if you go into each forum, click on "Forum Tools" at the top, you can select "Mark this forum read" and it flags all of the unread posts in that forum as "read." Simplifies and expedites the process of clearing out threads that you're not interested in reading, at least.
DSettahr is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.

DISCLAIMER: Use of these forums, and information found herein, is at your own risk. Use of this site by members and non-members alike is only granted by the adkhighpeak.com administration provided the terms and conditions found in the FULL DISCLAIMER have been read. Continued use of this site implies that you have read, understood and agree to the terms and conditions of this site. Any questions can be directed to the Administrator of this site.